topblog Ivoire blogs

25/01/2018

Ford IDS V108 Software Tested Well

Ford IDS V108 Full Software for Ford VCM II Support Online Programming

 

version:

http://www.cardiagtool.co.uk/ford-vcm-ids-software.html...

ford-ids-v108

SW Version: 108.01

Ford IDS 108 Windows XP: Confirmed!

Ford IDS 108 Windows 7 32 or 64 bit: Confirmed!

Ford IDS 108 activation: install and activation help via Teamviewer

Tested with VCM 2 and VXDIAG VCX NANO Ford: Never failed!!

Also tested the  VCM IDS 3 : Working perfect!

Online programming: Supported! but you should have an account yourself.

Ford IDS v108.01 function: Confirmed!

1.Able to download the very latest calibration files/software from Ford server if the network connection available at the time of connecting to vehicles

2.Read and decode fault codes

3.Delete fault codes

4.Display System current parameters in digital form

5.Combined displaying of data

6.Logs Keeping: write and keep of digital parameters in memory

7.Special functions: changing of permissible seeting of blocks, programming etc.

 

Source: http://blog.cardiagtool.co.uk/ford-ids-108-window-7-downl...

24/01/2018

How to install BMW ISTA+ with all programming data

I have read that BMW will stop support F and G series from Ista P.
Is there somewhere a good tutorial how to install the new ISTA+ with all programming data included.
There are a lot of different software SPD delta, etc etc. How to install and which files to use

Here you go...
First you need ICOM to get ISTA+ programming to work. Yes, you can have tested ISTA+ download from cardiagtool.co.uk or use the psdzdata FULL from @Shawn which is an easier route for *you* than using the sdp deltas and ISTA Launcher Console.

Instructions:

1- rename C:RheingoldPSdZdatapsdzdata to psdzdata.orig

2- extract psdzdata FULL in C:RheingoldPSdZdata, browse to C:RheingoldPSdZdatapsdzdatasweswfl and check that there is lots of files...

3- you need to enter those two registry entries for x64 OS:

Code:

[HKEY_LOCAL_MACHINESOFTWAREWow6432NodeBMWGroupISPIISTA]
"InstallLocation"="C:\Rheingold"

[HKEY_LOCAL_MACHINESOFTWAREWow6432NodeBMWGroupISPIRheingold]
"BMW.Rheingold.Programming.Enabled"="True"
"BMW.Rheingold.Programming.PsdzDataPath"="C:\Rheingold\PSdZ\data"
PS: if you can't read faults with ISTA, your installations has some issues.

Note:

I don't use ISTA programming as I don't have ICOM.

I only use Esys/ENET for flashing/programming. Pretty powerful and lets you do stuff that ISTA will never do (like flash GTS DCT software for non GTS M4)

Here are two different entries to point to psdz.

1) BMW.Rheingold.Programming.PsdzDataPath"="C:\Rheingold\PSdZ\data

is all that is included in Diagnosis-only ISTA+

2) BMW.Rheingold.Programming.PsdzDataPath"="C:\Rheingold\PSdZ\data_swi

is what is needed for programming Fxx/Ixx/Gxx-series with ICOM (ie SDP). But, you could change to whatever you want in registry.

Source: http://blog.cardiagtool.co.uk/how-to-install-bmw-ista-wit...

23/01/2018

Opcom firmware 1.90 and 1.70, which better?

Opcom firmware 1.95 released recently, saying it works with Vaux-com 120309a and much more better than opcom 1.70 and 1.65.

Is it true? Does Opcom 1.95 any good?

Upload photos..

the first photo: opcom fw 1.95
the second photo: opcom fw 1.70

opcom-firmware-1.95-pcb Opcom-firmware-1.70-PCB-1

Opinions from three professionals/users might help you.

  1. opcom 1.95 and 1.70 - the same

I can see that the 1.95 and the 1.70 are the exactly the same.

From photos I can see difference only with some tantalum caps. In 1.95 they are through hole and in 1.70 they are the smd type. Also you can see from the pictures they have the same silkscreen markings C20 and C21, also rest of components have the same markings. Also the firmware number of the 1.70 is fake as said mattydr67.
Also I think the Opcom V1.70 have better PCB quality compared to another version 1.95

  1. original PIC chip - the most important

Most important is to have an original PIC chip that can program new firmware.

The version 1.70 have a flashable PIC mcu inside. I kill my Opcom twice and I flashed it with PICkit 2 without any problems, but the problem was not with mcu and with FT232 with wrong firmware. Also in ver. 1.70 there is ICSP connector with which you can flash MCU directly with PICkit programmer.

  1. opcom 1.64 - last official

The last official firmware is 1.64
Check also the official op-com.hu and you will see there the newest firnware version that it will come in the new version of opcom and it will be fw1.66
So I suppose I answare to you about this new firmwares versions that all are fake one.
For vaux-com 120309a you need only Opcom fw1.45
Even you are using the fake vauxcom 120309a+131223a version you need also fw1.45
Not any newer. But you can use any newer versions of firnware but you will have nothing new and it will not help you more then fw1.45

To answare to your question about which tool to buy the DO NOT buy the last one. ( its using a not real MCU )

Good luck